New build and incompatible version


Can you rebuild the Viewer with the latest MCEbuddy code base. there are changes to the settings structure which require a rebuild.

Also can you borrow the code from mcebuddy client to report when the versions are incompatible rather than an error message.
Closed Apr 11, 2013 at 8:07 PM by andrei_kr


rboy1 wrote Apr 2, 2013 at 11:15 PM

Possibly as a BETA release since MCEBuddy 2.3.12 is still in BETA

andrei_kr wrote Apr 11, 2013 at 8:07 PM

New release is ready

wrote Apr 11, 2013 at 8:07 PM

wrote May 16, 2013 at 10:39 AM